Il wireless con ndiswrapper è buggato

Per chi utilizza ndiswrapper per far funzionare la propria scheda di rete wireless ci potrebbero essere dei problemi.

E’ stato infatti rilevato un bug in ndiswrapper che potrebbe causare un crash di sistema nel caso in cui venga processato un essid troppo lungo o che contenga codice malevolo.

La versione di ndiswrapper sotto accusa è la 1.53 che è presente, per esempio, nelle distribuzioni Ubuntu che utilizzano il kernel 2.6.27.

Attenzione dunque agli aggiornamenti di questo software e agli spot ai quali andiamo a collegarci.

Prima o poi il nostro sistema potrebbe andare in tilt.